InfoLab - Loaner Laptops - Office 2019 License Expiration
Issue
Some InfoLabs loaner computers are experiencing an issue where users receive a warning that the Office 2019 license will expire.
Cause
The version of Office on InfoLabs loaner computers uses Key Management Server (MKS) activation. Usually, InfoLabs loaners are not off the campus network for long enough for activation issues to arise. If Office was not initially opened while on the campus network, then it automatically enters a 30-day grace period before the license “expires.”
Additional information about how to check your license status can be found here: https://kb.wisc.edu/72551#toc2.
Solution
To renew the license:
- Close any open Office applications (e.g., Word, Excel, PowerPoint, Outlook).
- Connect to WiscVPN.
- The Palo Alto GlobalProtect VPN client should already be installed on all InfoLabs loaner computers.
- By default, it should be pointed towards the WiscVPN portal (uwmadison.vpn.wisc.edu).
- Important: If you use a departmental VPN, you must instead connect to the WiscVPN portal to ensure communication with the KMS service.
- Relaunch an Office application.
- The application should automatically attempt to check its license status and, while on VPN, communicate with the KMS service.
- Office 2019 should retain its license for 180 days and renew it automatically if launched while connected to WiscVPN.
Additional documentation about connecting to WiscVPN can be found here: https://kb.wisc.edu/90370.
In addition to Office 2019’s license server, Windows also uses a KMS service for operating system (OS) activation. Connecting to WiscVPN periodically will also ensure your Windows OS license does not expire while you are away from campus.
DoIT recommends connecting to WiscVPN regularly. Being connected to VPN better secures your network connection by treating it as though you are connected directly to the campus network, no matter where you are.