Atomic Assessment - Known Issue - Chrome May Prevent Authoring

This document describes an issue to be aware of when using Chrome version 108 and creating or editing Atomic Assessments

On the weekend of December 3rd, Google pushed out an update to Chrome. This new version is 108. 

This update has a bug with how it interacts with iframes. It may not allow drop downs in iframes to work. 

Affects

This issue affects all instructors that are trying to edit or create Atomic Assessments. 

Workaround

Using a browser other than Chrome. Atomic Jolt tested Firefox and Safari and they are not affected by the bug. 

More information about the Chrome Bug can be found here: Chromium Bug 1395079




Keywords:Atomic Assessment, Chrome, Authoring, iframe, bug   Doc ID:122893
Owner:Keegan S.Group:Learn@UW-Madison
Created:2022-12-06 12:36 CSTUpdated:2022-12-06 12:57 CST
Sites:DoIT Help Desk, Learn@UW-Madison
Feedback:  0   0