Blackboard Collaborate Original Web Conferencing - Known Issue: iPadOS users are unable to launch sessions

Some iPadOS users have reported that they are unable to launch Blackboard Collaborate Original sessions. This article provides instructions to workaround the issue.

Steps to Replicate:

  1. Launch the Collaborate app.
  2. Enter a session URL in the Blackboard Collaborate Session URL field.
  3. Complete the Enter your name field.
  4. Tap the Join Session button.

Symptoms:

Expected result: Safari should appear on-screen briefly then the Collaborate Original session should launch in the Collaborate app as seen below.

BlackboardExpectedResult.png

Actual result: Safari appears on-screen and prompts the user to download the Blackboard Collaborate Launcher application as seen below. The user is unable to continue to their session in the Collaborate app.

BlackboardActualResult.png

Note that the Blackboard Collaborate Launcher is not intended for use on mobile devices.

Affected Platforms

iPadOS

Cause:

By default, Safari on iPadOS is set to request the desktop version of all websites. As a result, a device running iPadOS is treated as a desktop device rather than a mobile device when attempting to access a Collaborate Original session.

Resolution/Workaround:

Disable the following option:
  • Settings -> Safari -> Request Desktop Website -> All websites
Safari settings - Request Desktop Website

RequestDesktopWebsite.png

All websites enabled

AllWebsitesEnabled.png

All websites disabled

AllWebsitesDisabled.png




Keywords:ipad operating system apple webconf can't access doesn't work bbc safari tablet   Doc ID:95176
Owner:Rhianna C.Group:Blackboard Collaborate
Created:2019-10-22 13:59 CSTUpdated:2019-10-23 06:33 CST
Sites:Blackboard Collaborate, DoIT Help Desk, Learn@UW Utility, Learn@UW-Madison
Feedback:  1   0