WiscWeb - WordPress UW Theme - Slow Loading Pages and Posts

The following document outlines some troubleshooting tips for content that is loading slowly on your WiscWeb site.

In most cases, the WiscWeb team will need to learn more about your site before issues with slow loading pages and posts can be addressed. 

The following information is extremely helpful in troubleshooting these cases. We request that you please send us the following (in a single email) when submitting an issue report for slowness on your site:

Screenshot of Developer Tools in Browser

If possible, Google Chrome should be used for this task

  1. Navigate to a page that is loading slowly 
  2. Right click anywhere on the page
  3. Choose Inspect
  4. Select the Network tab
  5. Refresh the page
  6. Take a screenshot of the results on the page
  7. Attach it to the email

IP Address of the Computer

  1. Navigate to Google
  2. In the search bar, type in "What's my IP"
  3. Copy the result and paste it into the email

Webpagetest.org Results

  1. Navigate to http://webpagetest.org/
  2. In the search, type in the full web address for your site (starting with https://)
  3. Select Start Search
  4. Wait while the results are being updated
  5. Copy the link in the browser's address bar and paste it into the email


Tips

  • Have you tried another browser? Sometimes, the slow page loads are simply because of the browser. It is always suggested that you test more than one.
  • Are you connected to the campus network? If not, the issue could be the WiFi you are connected to.



Keywords:slow, pages, posts, content, load, showing up, taking too long   Doc ID:98235
Owner:Jenna K.Group:WiscWeb CMS
Created:2020-02-25 21:58 CDTUpdated:2020-02-27 17:56 CDT
Sites:DoIT Help Desk, WiscWeb CMS
Feedback:  0   0