Wired Network - Troubleshooting

This document covers symptoms, causes, and solutions for campus wired network issues.

For users in campus buildings with wired or wireless connections to the campus network. This does not cover troubleshooting for Novell Netware, DSL, cable-modem, or dial-up connections.

Symptoms

Any of the following symptoms could be a problem with the network:

  • Unable to browse the web
  • Unable to check or send email
  • Unable to access business systems (SIS, 3270)
  • Unable to mount network volumes or perform actions (open, save, copy, etc) with files stored on network drives
  • Unable to access campus resources such as WiscMail, WiscCal, My UW-Madison
  • Unable to access resources inside/outside of the University
  • Unable to obtain an IP address via DHCP

Causes

  • Incorrect configuration on system
  • Spyware/Malware on system
  • The server the user is trying to access could be down
  • There could be a network outage for the user's building or subnet
  • There could be a general network outage

Solution and questions to ask

  1. Ask a few general questions to determine if the problem is isolated to this user or more widespread:
    • What type of connection is being used to connect to the network?
    • When was the last time this machine was able to connect to the Internet?
    • Are other users having difficulty with similar applications or with connecting to the network?
    • Can the user reach other Internet sites or check email?
    • Are there any existing known outages that may affect network connectivity?
    • Is the NOC reporting anything on their monitoring tools?
    If more than one user is having the same problem, proceed to step 3.
  2. If you can isolate the problem to a single user, then determine whether the problem is localized to the user's system:
    • Check to see if this IP address has been blacklisted/holed. If so, inform the user about the steps they should take to clear the blackhole. If not please follow the Windows Connectivity or Mac OS Connectivity troubleshooting documents to diagnose the workstation problem.
  3. If the user(s) cannot connect and there isn't any posted outages, obtain an IP address, lookup the network contact information (WiscNIC), and refer the problem to the authorized technical contact in WiscNIC. If the technical contact is DoIT, then dispatch the case to the NOC.
    Note: Looking up a IP address is similar to looking up a VLAN IP address: AANTS - How Do I Find The Technical and/or Administrative Contacts For My VLAN?. The IP address may also be found here: Well-known UW-Madison Campus IP Address Ranges and Hosts


Keywords:
wired uwnet ethernet campus network troubleshooting diagnosis cant connect no wifi
Doc ID:
2965
Owned by:
Help Desk KB Team in DoIT Help Desk
Created:
2004-06-17
Updated:
2025-06-27
Sites:
SNCC-internal