NetID Login - Recommended Browsers KB updated

Posted: 13:23:40, Friday, Feb 17, 2017   Expiration: 13:23:40, Monday, Apr 24, 2017

The KB specifying recommended browser versions to access NetID Login protected applications has been updated. Read on for details.

NetID - Recommended Browsers has been updated to reflect the current list of compatible and recommended browsers for accessing UW Madison resources protected by the NetID Login Service. To summarize, compatible browsers can be no older than the latest supported browser versions for Windows XP and Mac OS 10.6.8. This includes loss of support for Internet Explorer 8 for Windows XP or earlier. Authentication logs suggest that very few people have been logging in via browsers that are no longer compatible, so this change should have minimal impact.

Any questions can be directed to help@doit.wisc.edu.

Thanks!

Ben

--
Ben Rissman
NetID Login Service team
DoIT – Systems Engineering
University of Wisconsin – Madison

-- AMS: Ben Rissman

Created: 02:40:26, Friday, Feb 17, 2017 (by Ben R.)
Updated: 13:48:01, Wednesday, Mar 15, 2017 (by Ben R.)