News and Announcements

New Minimum Zoom Version Requirement Effective September 19, 2023

Posted: 2023-08-29 13:16:45   Expiration: 2024-09-05 13:16:45

Effective September 19, 2023, the minimum version requirement for the Zoom computer and mobile application will be updated from 5.12.x to 5.15.2. All UW-Madison Zoom accounts and individuals attending UW-Madison Zoom hosted meetings will be required to use version 5.15.2 or later.

Individuals who only use a web browser (ex: Firefox, Chrome, Safari) to access Zoom at https://uwmadison.zoom.us will not be affected.

The minimum version requirement is being updated to ensure all UW-Madison Zoom accounts and their attendees are using the latest privacy/security enhancements and features. 

Latest Zoom application versions

The minimum version requirements listed below will go into effect on December 28, 2022. Please note, this list is subject to change to address new zero-day security vulnerabilities.

  • Windows - 5.15.2
  • Mac - 5.15.2
  • Vdi - 5.15.2
  • Linux - 5.15.2
  • iOS - 5.15.2
  • Android - 5.15.2

Prepare for this requirement

  1. Check your current Zoom computer or mobile application version.
  2. Update the Zoom application. 
    1. If your computer or mobile device is managed by your IT department, you may not have the update option. Contact your IT department for further support.
  3. Enable automatic updates for your Zoom application to receive the latest version.

As Zoom releases new versions of its computer and mobile applications, we will adjust the minimum version to a version that includes the latest privacy and security enhancements. Announcements will be made to the Zoom MCV Updates Google Group and the Zoom KnowledgeBase news section when the minimum version is modified.

Please contact the DoIT Help Desk with any questions.

-- Zoom: Christina Gomez