Microsoft Office 2008 (Mac) - Resetting Office

This document explains how to reset and back up Office 2008

  1. Ensure all Office applications are closed.
  2. Navigate to ~User/Library/Preferences folder and drag all the files to desktop that starts with com.microsoft.xxx.plist (xxx=name of Office app)

  3. Additionally delete/Move following files:
    • Application/Microsoft Office 2008/Office/OfficePID.plist
    • ~ User/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist
  4. The user will be prompted to re-enter the product key the next time Word is used.
  5. If user is having problem with font then delete "Office Font Cache (12)", located in the same folder as Microsoft Office 2008 Settings.plist.
  6. Office is now successfully reset.
  7. If all is well, trash the old file otherwise, quit all Office apps again, trash the new files and drag the original files back to where they belong.
Additional information on troubleshooting Microsoft Office fonts can be found here.


Backups

How to enable automatic save in Microsoft Office 2008?

  1. Open Microsoft Word (or any other Office App).
  2. Hold Command and Comma key.
  3. System Preferences window would open.

  4. Save control panel
  5. In System Preferences > Save > enable "Always create a backup copy" and "Save AutoRecover info every 2 Min".


Template Backups

Normal.dotm

When newly blank document crashes, it is possible the problem persists in normal.dotm. Try renaming the existing normal.dotm to oldnormal.dotm and reopen word to recreate a new normal.dotm.

The location for normal.dotm are as follows:
  • Office 2008: ~/Library/Application Support/Microsoft/Office/User Templates/Normal.dotm
  • Word 2004: ~/Documents/Microsoft User Data/Normal
  • Word X, Word 2001, Word 98: /Applications/Microsoft Office ***/Templates/Normal (where *** stands for your version of Office)

If by chance the normal.dotm location is changed, the normal.dotm can be located by opening Microsoft Office Word>Preferences>File Locations> dialog to confirm its location.

If the old normal.dotm is corrupt and there are customizations in old Normal that you don't want to lose – such as macros, AutoText, custom toolbars, and styles – you can transfer them from OldNormal to your new Normal using Organizer.



Restore customization from old Normal to new Normal

  1. Open Word
  2. Use File>Open to navigate to the template location noted above.
  3. Change the Show drop-down list to Word Templates.

  4. Word Template drop down menu
  5. Choose Normal or Normal.dotm and click Open.

  6. Open Normal.dotm
  7. Title Bar at the top of the Word window must show "Normal" otherwise, repeat from step 1.

  8. Normal.dotm Window
  9. Click on Tools>Templates and Add-ins dialog, click the Organizer button.

  10. Just below the left window, Organizer should be showing Styles available In: Normal (global template) Otherwise you've got the wrong one open. Start again from step 1.

  11. Organizer
  12. The right window of the Organizer should be blank. There is a Close File button below the left-hand window, and a Close File button below the right-hand window. Click the button on the right.

  13. You should now be able to see your old Normal Template in the directory; if you cannot, search until you find it. Choose it, and Open it.

  14. At the top of the Organizer dialog, above both windows, there is a row of tabs, one for each kind of resource the Organizer can copy. Click the tab for the kind of item you want to bring back. Let’s assume you want to bring your styles back: Click the Styles tab.

  15. Organizer now shows you a list of the items available within each kind (if you clicked the Styles tab in the previous step, you see a list of the styles in each template). The left window lists the items in your new template, the right window lists the items in the old template. In the right-hand window, choose the item(s) you want to restore. You can select more than one.

  16. Copy styles from old template to new template
  17. Click copy
  18. Repeat for each additional kind of resource you wish to copy.
  19. Click Close File under both windows.
  20. Hold down your Shift key and choose Save All from the File menu. Save All does not appear unless you hold down your shift key.
  21. Quit Word and restart it (to force it to update its preferences).
  22. All the settings should be transfered.






Keywords:Microsoft Office 2008, Reset, Mac   Doc ID:10168
Owner:Jeff W.Group:DoIT Help Desk
Created:2009-05-31 19:00 CDTUpdated:2014-11-25 13:57 CDT
Sites:DoIT Help Desk
Feedback:  7   12