Excel (Win) - Data Analysis Pack

This document describes how to add the Data Analysis Pack to Microsoft Excel 2003, 2007, 2010 and 2013.

The Data Analysis pack is a powerful set of tools used to figure out the variance, correlation and covariance of data as well as other features. Although the Data Analysis pack is a standard feature that comes with Excel, it may not be loaded into Excel. If it is already added, Data Analysis will be listed under the Tools menu in Micosoft Excel 2003 or under the Data tab in Excel 2007 and 2010.

If it is not listed, you will have to add it.

Excel 2007, 2010, and 2013

  1. The menu path will depend on which version of Excel you are using:

    • In Excel 2007, go to the Microsoft Office button -> Excel Options.
    • Excel 2007 Options

    • In Excel 2010 or 2013, go to File -> Options.
    • Excel 2010 Options

  2. Select Add-Ins and confirm that the Analysis ToolPak appears in the list of "Inactive Application Add-ins." If it is inactive, click on Go... next to the Manage: Excel Add-ins drop-down menu.
  3. Excel 2003 Add-Ins Menu

  4. Place checkmarks next to Analysis ToolPak and Analysis ToolPak - VBA and click OK.
  5. Excel 2003

    1. Go to Tools -> Add-Ins....
    2. Excel 2003 Tools Menu

    3. Place checkmarks next to Analysis ToolPak and Analysis ToolPak - VBA and click OK.

    Excel should install the Data Analysis options from there. It may, however, require the original Microsoft Excel or Office CD to complete installation.




Keywords:excel 2003 2007 2010 2013 data analysis pack toolpak   Doc ID:1232
Owner:Leah S.Group:DoIT Help Desk
Created:2002-01-14 19:00 CDTUpdated:2014-05-20 13:26 CDT
Sites:DoIT Help Desk, Southern Illinois University Edwardsville
Feedback:  169   55