Adobe Photoshop - Capturing and Editing Screenshots

This document explains how to capture and edit screenshots in Adobe Photoshop. This document is specifically for Photoshop CS4 but applies to all versions.

Self Help
Only
NOTE: These products are not supported by the Help Desk. This document is provided for self help purposes only. Please contact the manufacturer or system developer for help.

Capturing and Editing Screenshots in Adobe Photoshop

  1. Open the program you want to screenshot.
  2. Make sure that program is the active window by clicking in it and then hit Alt-Print Screen.
  3. Open Photoshop
  4. Go to File > New or hit Ctrl-N.
  5. The dimensions will automatically match the screenshot so hit OK.

    New Document prompt

  6. Go to Edit > Paste or hit Ctrl-V.
  7. Go to File > Save As... or hit Ctrl-Alt-V.

    Screenshot pasted into Photoshop

  8. Enter a File name and choose a location. Select a file type.
    • Use PNG (*.png) for graphics and screenshots of programs.
    • Use JPEG (*.jpg; *jpeg; *jpe; *jfif) for photos.
    Then click Save.

    Save prompt

  9. Select the appropriate options and click OK. The defaults are fine unless you have a specific reason not to use them.

    • PNG
      • Interlace: The default is None. When set to None, the image will display line-by-line from top to bottom as it's downloaded. When set to Interlaced, the image will load as very low quality and gradually become full quality as it's downloaded, however, this will increase the file size.

      PNG Options

    • JPEG
      • Quality: The default is 8. A larger value for quality will result in better image quality but larger file size.
      • Format Options: The default is Baseline ("Standard"). When set to Baseline ("Standard"), the image will display line-by-line from top to bottom as it's downloaded. Baseline Optimized is the same as Baseline ("Standard") but with a smaller file size at the cost of some image quality. When set to Progressive, the image will load as very low quality and gradually become full quality as it's downloaded, however, this will increase the file size. The number of Scans is how many scans (quality levels) are in the file. As you increase scans, the image will display initially faster, but the file size will increase.

      JPEG Options

See Also:




Keywords:windows XP vista 7 screenshots capture images clipboard adobe photoshop photo shop ps cs4 cs3 cs screenshot screen capture shot shots editing edit   Doc ID:13641
Owner:Creighton L.Group:DoIT Help Desk
Created:2010-03-14 19:00 CDTUpdated:2010-08-13 19:00 CDT
Sites:DoIT Help Desk
Feedback:  20   9