Paint.NET - Capturing and Editing Screenshots

This document explains how to capture and edit screenshots in Paint.NET.

Self Help
Only
NOTE: These products are not supported by the Help Desk. This document is provided for self help purposes only. Please contact the manufacturer or system developer for help.

Capturing and Editing Screenshots in Microsoft Paint.NET

  1. Open the program you want to screenshot.
  2. Make sure that program is the active window by clicking in it and then hit Alt-Print Screen.
  3. Open Paint.NET
  4. Go to File > New or hit Ctrl-N.
  5. The dimensions will automatically match the screenshot. Click OK.

  6. Go to Edit > Paste or hit Ctrl-V.
  7. Go to File > Save As... or hit Shift-Ctrl-V.

  8. Enter a File name and choose a location. Select a file type.
    • Use PNG (*.png) for graphics and screenshots of programs.
    • Use JPEG (*.jpg; *jpeg; *jpe; *jfif) for photos.
    Then click Save.

  9. Select the appropriate options and click OK. The defaults are fine unless you have a specific reason not to use them.

    • PNG
      • Bit Depth: The default is Auto-detect. Choosing a lower bit depth will result in a smaller file size.
      • Dithering level: A higher dithering level results in better image quality at a slightly larger file size.
      • Transparency threshold: The default options are fine so hit OK.

    • JPEG
      • Quality: The default is 95. A larger value for quality will result in better image quality but larger file size.

See Also:




Keywords:windows xp vista 7 screenshots capture images clipboard paint paint.net net .net screenshot screen capture shot shots editing edit   Doc ID:13642
Owner:Leah S.Group:DoIT Help Desk
Created:2010-03-14 19:00 CDTUpdated:2014-06-24 14:24 CDT
Sites:DoIT Help Desk
Feedback:  9   6