Wisconsin App - iOS and Android system requirements

Wisconsin App (formally known as Mobile UW) is currently available on Android devices running version 2.3 or newer, and iOS devices (iPhone/iPad/iPod Touch) running iOS 7 or newer. If you are using an older version of Android or iOS, you will be unable to install Wisconsin App on your device.

iOS

To determine what version of iOS is installed on your iPhone, iPad, or iPod Touch, see iOS (iPhone/iPad/iPod Touch) - How to find the version of iOS used on a device. You must be using iOS 7 or newer or you will be unable to install Wisconsin App on your device.

If your device is using an older version of iOS, you will need to update it to a newer version before you can use Mobile UW.

Note: the last version of iOS supported by the first-gen iPhone is iOS 7. Users of the original iPhone will be unable to use Wisconsin App.

Android

To determine what version of Android is installed, see Android - How to find the version of Android used on a device. You must be using version 2.3 or newer to use Wisconsin App on your Android device.

Updating your Android device to a newer version is dependent on the model of device and the carrier you receive service from. Refer to documentation for your device to determine whether updates are available and how to install those updates.




Keywords:mobile uw mobileuw android droid gingerbread ginger bread honey comb honeycomb iphone ios ipad ipod touch version number 3.2.2 installation installing installer fails trouble unable wisconsin   Doc ID:16224
Owner:Leah S.Group:DoIT Help Desk
Created:2010-12-08 19:00 CDTUpdated:2015-02-20 15:33 CDT
Sites:DoIT Help Desk
Feedback:  4   1