eduroam - Windows XP/Vista Setup

This document links to the configuration provided by http://eduroamus.org for configuring Windows XP/Vista

At this point, we don't explicitly support windows XP/Vista eduroam configurations. eduroamus.org provides the Windows XP/Vista Howto. Windows XP requires SP3, but both OS versions are capable of connecting to eduroam. The eduroam - Other/Unsupported Setup will generally apply to any 802.1x supplicant.




Keywords:eduroam netid login service radius wpa wpa2 802.1x federation windows xp vista configuration   Doc ID:22084
Owner:Ryan L.Group:Access Management Services
Created:2012-01-06 02:53 CDTUpdated:2015-08-05 15:55 CDT
Sites:Access Management Services, DoIT Help Desk, DoIT Tech Store, Middleware
Feedback:  0   14