Bucky Backup - Basic Administration

This document describes basic administration (save your password, how to run a manual backup, restore a file and change basic settings) for the Bucky Backup services, Bucky Backup Lite and Bucky Backup Enterprise.

Bucky Backup Basic Administration Tasks:

How to Save Your Password

Note: If you don't save your password, then you will be required to enter it every time a backup tries to run. If you are not at the computer to enter your password, then the backup will fail.

  1. For Windows: Open Start --> All Programs --> Tivoli Storage Manager --> Backup-Archive GUI. For Mac: Open the TSM Tools for Administrators application (not Tivoli Storage Manager). Select Tivoli Storage Manager in the window that appears and click OK. You will be prompted for your Mac OS X administrative username and password.

    start menu backup archive gui

  2. If prompted for your password, enter it and then click Login.

    enter password

  3. The IBM Tivoli Storage Manager client will open. Click Edit --> Client Preferences.

    client pref

  4. In the Authorization tab, choose the Password Generate radio button. Click OK.

    password generate

  5. If you close the IBM Tivoli Storage Manager and open it again you should not be prompted for a password anymore.
  6. For more information on Password Generate, please see this IBM document.

Back to top

How to Run a Manual Backup

Note: You do not have to run a manual backup. Part of the Bucky Backup (Lite or Enterprise) Service is that your computer/server backups are put into a scheduler that runs when your settings dictate it to (daily, weekly, etc).

  1. For Windows: Open Start --> All Programs --> Tivoli Storage Manager --> Backup-Archive GUI. For Mac: Open the TSM Tools for Administrators application (not Tivoli Storage Manager). Select Tivoli Storage Manager in the window that appears and click OK. You will be prompted for your Mac OS X administrative username and password.

    start menu backup archive gui

  2. If prompted for your password, enter it and then click Login.

    enter password

  3. The IBM Tivoli Storage Manager client will open. Click on Backup.

    backup

  4. You can now select an entire disk, only certain folders, or even individual files to backup by expanding the list and clicking the box next to what you would like to back up. In the below picture, this selection would back up the whole "dell" folder and the contents of that folder.
    • Note 1: The Backup button will be greyed out until you select a disk/folder/file to backup.
    • Note 2: Files on your local hard drive will be found under "Local".
  5. select files for backup

  6. Once you are happy with your selection(s), click Backup to begin the process.
  7. A Task List window will pop up and show an overview of the backup process.

    task list window

  8. You can click Report to get a detailed status report of the backup process.

    detailed status report

  9. When the backup has finished, a window will appear stating "Backup completed". Click OK.

    backup completed

  10. Your manual backup is now complete and you can close the Task List window.

Back to top

How to Restore a File

  1. For Windows: Open Start --> All Programs --> Tivoli Storage Manager --> Backup-Archive GUI. For Mac: Open the TSM Tools for Administrators application (not Tivoli Storage Manager). Select Tivoli Storage Manager in the window that appears and click OK. You will be prompted for your Mac OS X administrative username and password.

    start menu backup archive gui

  2. If prompted for your password, enter it and then click Login.

    enter password

  3. The IBM Tivoli Storage Manager client will open. Click on Restore.

    restore

  4. To see all the versions of files you backed up, you will want to click View --> Display active/inactive files. You will be prompted that changing settings will cause you to lose your current selections. Click Yes.

    display active inactive files

  5. You can now select an entire disk, only certain folders, or even individual files to backup by expanding the list and clicking the box next to what you would like to back up. In the below picture, this selection would restore the whole "7-Zip" folder and the contents of that folder.
    • Note 1: The Restore button will be greyed out until you select a disk/folder/file to backup.
    • Note 2: Files you have backed up will be found under "File Level".
  6. restore

  7. Once you are happy with your selection(s), click Restore to begin the process.
  8. You will be prompted with a Restore Destination window, asking what location you would like to restore the file to.
  9. Choose Original location if you want the file to go back to where it was originally backed up from. This is the best option if a file is deleted and is no longer on your computer/server because it will go back to where you thought it was.

    original location

  10. Choose Following location if you want to specify a new location for the file to be restored to. This is the best option if you are trying to restore an older version of a file with the same name. If you chose Original location it would overwrite the current file.
    1. You have the ability to modify whether or not you want the path to be restored with the file. If you want to see the full path of where the file was when it was backed up choose Restore complete path.

    following location

  11. Once you are happy with your selection(s), click Restore to begin the process.
  12. A Task List window will pop up and show an overview of the restore process.

    task list window

  13. When the restore has finished, a window will appear stating "Restore completed". Click OK.

    restore complete

  14. Your restore is complete. You can close the Restore Report window.

Back to top

How to Change Basic Settings

Note: If you want to simply run your scheduled backups or restore files there is no need to change any settings. This is just to provide a basic overview of the settings that are available to you in the Bucky Backup TSM client.

  1. For Windows: Open Start --> All Programs --> Tivoli Storage Manager --> Backup-Archive GUI. For Mac: Open the TSM Tools for Administrators application (not Tivoli Storage Manager). Select Tivoli Storage Manager in the window that appears and click OK. You will be prompted for your Mac OS X administrative username and password.

    start menu backup archive gui

  2. If prompted for your password, enter it and then click Login.

    enter password

  3. The IBM Tivoli Storage Manager client will open. Click Edit --> Client Preferences.

    client pref

  4. From here you can change any settings you'd like. Settings range from: General to Backup to Restore to Scheduler to Authorization.
  5. The most commonly changed setting would be saving your password in the Authorzation tab.

Back to top




Keywords:Bucky Backup Lite Enterprise product overview information locked node save password change ADSM tivoli handling Service Description sign up configure TSM windows mac linux new user setup config change questions support client account file restore manual backup settings run configure   Doc ID:25174
Owner:Kevin K.Group:Systems Engineering
Created:2012-07-16 16:20 CDTUpdated:2013-04-23 15:15 CDT
Sites:DoIT Help Desk, Systems Engineering, Systems Engineering
Feedback:  0   0