WiscWeb CMS - Error: "Error occurred when accessing repositories"

The error message "Error occurred when accessing repositories" occurs when you have a file displayed on a CMS page but the folder that is inactive. Follow the instructions below to resolve the issue.

Due to the way asset management works in the CMS, there are times that the CMS will automatically deactivate a folder (e.g. multiple people trying to access it once). When this happens, pages that link to content in that folder may give an error. The error will occur within the CMS. Opening a page will result in the following pop-up window:

screen from cms that says error occurred when accessing repositories

This error message means that the page is trying to display an asset from the Asset Manager, but that file is in a folder that has been deactivated.

To reactivate the folder:

Note: You must have access to SmartTree to perform the directions below. If you do not, you will need to talk to an administrator on your site to activate the folders.

  1. Open WiscWeb CMS and go to SmartTree.
  2. Click the + (plus sign) next to Administer Project Settings.
  3. Click the + (plus sign) next to Folders.
  4. Browse to the folder that is inactive. It may be a sub-folder of a folder. In the example below, the inactive folders are in a sub-folder of "Documents."
  5. Highlight the inactive folder by clicking on it, and then click Activate Folder from the right-hand Action Menu.

showing location in smarttree of activate folder




Keywords:asset manager inactive active deactivated missing image display publish   Doc ID:35493
Owner:Ryan H.Group:WiscWeb CMS
Created:2013-11-27 10:21 CDTUpdated:2014-12-02 12:34 CDT
Sites:DoIT Help Desk, WiscWeb CMS
Feedback:  0   0