Kaltura - Recommended Browsers

This document describes the support browser versions and other software requirements for Kaltura.

NOTE:
If you are running Mac OS X and have upgraded to Java 7 (JRE 1.7.x), you will not be able use the Google Chrome browser with any web application requiring Java. Because Java 7 requires a 64-bit browser, and Chrome for Mac is only available as a 32-bit browser, Java 7 cannot run on Chrome.

If you need to use a web application that requires Java, please try an alternate browser, such as Safari or Firefox.

Note: The absence of a browser from either list does not necessarily mean it will not work with the given application; rather, it has not been certified to work. Additionally, browser settings like Internet Explorer's Compatibility View may correct some issues.

Kaltura Integration with Desire2Learn

When accessing Kaltura through Learn@UW/Desire2Learn, you will need to be careful to choose a browser that is supported for both systems. To determine which browser you should use, please compare the grid below against the list of supported browsers for Learn@UW: Learn@UW - Recommended Software and Browsers.

 

Recommended Desktop Operating Systems and Browsers

  Internet Explorer Google Chrome Mozilla Firefox Safari
OS \ Version # 7 8 9 10 11 Previous Latest Previous Latest 6
Windows 8 not supported not supported not supported recommended recommended known to work known to work known to work known to work not supported
Windows 7 not supported not supported recommended recommended recommended known to work recommended known to work recommended not supported
Windows Vista not supported not supported recommended recommended recommended known to work recommended known to work recommended not supported
Windows XP known to work recommended not supported not supported not supported known to work known to work known to work known to work not supported
 
Mac OS X 10.7 not supported not supported not supported not supported not supported not supported not supported known to work known to work known to work
Mac OS X 10.8 not supported not supported not supported not supported not supported not supported known to work known to work recommended recommended
not_supported = Not Supported     known_to_work = Known to work; some features may not be available     recommended = Recommended
 

Recommended Mobile Operating Systems

  Limited Support Recommended
Android
  • 2.1
  • 2.3+ (Gingerbread)
  • 3.x (HoneyComb)
  • 4.0.x+ (ICS)
  • 4.1-4.3 (Jellybean)
BlackBerry
  • BlackBerry 10
  • None
iOS
  • None
  • 5.x
  • 6.x
  • 7.x
Windows
  • 6.5.1
  • 7.0
  • 8.0

Other Browser Requirements

The following features, available via the integration with Learn@UW/D2L, require Flash:

  • Webcam recording
  • Screen recorder

Note: The screen recorder feature will not function properly with a Mac and Google Chrome combination (due to limitations of Flash on a 32-bit browser).




Keywords:kaltura multimedia media management system mms my media course gallery desire2learn d2l learn@uw l@uw supported software requirements   Doc ID:36518
Owner:Leah S.Group:DoIT Help Desk
Created:2014-01-14 13:59 CDTUpdated:2014-06-10 12:18 CDT
Sites:DoIT Help Desk
Feedback:  2   2