EPD - Instructor Resources - Camtasia for Mac - Basic Guide

Camtasia orientation

  Materials Needed

  • Microphone and headset (webcam optional)
  • Camtasia Software with license information (provided to instructor)
  • Camtasia support documentation (provided to instructor)
  • PPT slides or other materials needed for the presentation (ie. document camera, reference materials, etc.)
  Overall Workflow

1. Start a new project in Camtasia (File > New Project).

2. Save the untitled project at the start, prior to recording. Explain to instructors that this will be the Camtasia project file for the entire video, but smaller video clips will be created within the file. 
      • Suggest an appropriate naming convention (ie. EPD-Course#-Unit#-TopicName-SubTopicName.)

3. Minimize use of animations, transistions, etc. and focus on the essential features.

4. Check the settings.
      • Display: Full Screen 
      • Camera: On/Off (instructor preference)
      • Audio: Microphone (make sure the correct microphone is selected)

5. Cue the needed materials (PowerPoint, websites, or other programs), so they can easily be put into presentation mode or put on the screen. (Some instructors create an outline in advance of the recording to use as a guide, yet still sound natural.)

6. Record.

Notes about Recording

      • When record button is pushed, a count down appears and then it minimizes; instructors should ready their materials at this time.
      • Everything on the screen is captured, including the mouse pointer 
      • Each time the video is stopped, a new clip will be created
      • When the video is paused, the same clip is extended (no new clip)

 Options for Instructor Recording Workflow
      • Create one clip per slide: put up a slide, present, and stop (repeat)
      • 3-4 slides and stop
      • one clip for entire video using pause button and audio breaks to ease editing

Useful Recording Key Commands
      • Stop = Option + Command + 2
      • Pause = Shift + Command + 2 
7. Edit

Notes about Editing 
      • Use the timeline to edit clips.
      • Only clips in the timeline get produced.
      • The first clip is automatically added to the timeline, others need to be manually added
      • Editing clips in the timeline, does not affect corresponding clips in the clip bin. (Clips in the bin contain the original recording).

Cut & Trim Content
      1. Move the play head to needed position
      2. From the Edit menu select Split All at Play head 
      3. Create another cut, to isolate the content to be deleted 
      4. From the Edit menu select Ripple Delete (This will remove the clip without leaving a gap.) 

    Useful Editing Key Commands

      • Play/Pause video in timeline = Space Bar

8. Upload the Camtasia project file to the appropriate course development folder in Box. 


Keywords:camtasia orientation, ldt workflows documentation   Doc ID:57362
Owner:Amanda R.Group:Engineering Professional Development - Department Resources
Created:2015-10-14 11:02 CDTUpdated:2015-11-09 16:02 CDT
Sites:Engineering Professional Development - Department Resources
Feedback:  0   0