FASTAR - Informatica - Connection Error [REP_55102] Failed to connect to repository service

An error such as "[REP_55102] Failed to connect to repository service [repository_name]" occurs on some computers attempting to connect to the Informatica 8.1.1 services following successful installation and configuration using the downloaded install instructions.

To resolve this error, follow the steps below. The domain, host, IP address and port number are included in the original FASTAR install instructions located by clicking on Informatica button from the FASTAR web site. The link to download the instructions is password-protected, contact fastar-informatica@lists.wisc.edu to get access.
  1. Open the domains.infa file using a text editor. This file is located under the PowerCenter client install folder.
  2. Obtain the hostname for the domain from the "hostname" field. Close the domains.infa file
  3. Edit the hosts file located in the windows/system32/drivers/etc/ folder.
  4. Add the host IP address and the host name (from step 2)
  5. Launch one of the client tools
  6. Select Repository -> Configure Domains
  7. Add the Domain, Host and Port information,
  8. Select Refresh.
  9. If a Domain entry is already present, click the Refresh Button and select the repository from the list.



Keywords:Informatica Error REP_55102 failed connect repository service 8.1.1 client   Doc ID:6352
Owner:Mike V.Group:DoIT Help Desk
Created:2007-08-13 19:00 CDTUpdated:2007-08-14 19:00 CDT
Sites:DoIT Help Desk
Feedback:  57   59