ECMS - Client Requirements for July 2016 Update

This document outlines the system requirements for the Perceptive Content desktop client v7.1.4.

NOTE: This document is currently up to date for the April 2016 patch (7.1.4 Build 1269). As the June patch is not yet available, expect this document to be updated with any relevant information.

General Requirements

PEDS Requirements

It is strongly recommended that workstations that will be patched using PEDS have .NET Framework 4.5.2 installed prior to the PEDS deployment. While PEDS will automatically install .NET Framework 4.5.2, this process can take hours when the client installation would otherwise take minutes.

Keywords:client system requirements net framework install patch upgrade july june testing test   Doc ID:63738
Owner:Will C.Group:ECMS
Created:2016-05-31 10:46 CDTUpdated:2016-06-01 11:09 CDT
Feedback:  0   0