Access to Oracle forms with the End of Support for Java plug-ins in Browsers

Browser support for Java plug-ins is ending for Firefox with version 52. Chrome previously ended support. Internet Explorer 11 and Firefox -- the Extended Support Release version will work.

If you are using one of the following systems, you may be affected by the recent (March 2017) change by the browser developers to end Java plug-in functionalty.

Some of the affected systems

  • JEMS-Classified
  • JEMS-Hire
  • JEMS-Job Changes
  • JEMS-PVL Rate/Title Change
  • Planning Allocation (PA)
  • Legislative Budget (LB)

If you installed version 52 of the Firefox web browser, you will no longer be able to access Oracle Forms and Reports applications. Support of the java plug-in used to run these applications ends with this version of Firefox.

You should be able to use Internet Explorer 11. However, if you wish to continue using Firefox, an Extended Support Release version is available for download from https://www.mozilla.org/en-US/firefox/organizations/all/

The 32-bit Windows version seems to work best. According to the web page, the Extended Support Release of the Firefox web browser "will continue to support these plugins until early 2018."

An alternative means to run Oracle Forms and Reports applications via Java Web Start is being investigated. This overall direction is in keeping with Oracle's announced plans to deprecate the Java browser plugin in JDK 9.




Keywords:java plug-in plugin   Doc ID:71523
Owner:Chris M.Group:DoIT Help Desk
Created:2017-03-08 13:49 CDTUpdated:2017-03-09 16:18 CDT
Sites:DoIT Help Desk, DoIT Tech Store
Feedback:  0   0