ECMS - Client Requirements for 10 August 2017 Patch

This document outlines the system requirements for the Perceptive Content desktop client v7.1.5 build 1585.

NOTE:This document is currently up to date for the June 2017 patch (7.2.2 build 277). The Perceptive Content Client documentation details no changes to client requirement with the June, 2017 patch. As the July patch is not yet available, this document will be updated with any relevant information if necessary.

General Requirements

PEDS Requirements

It is strongly recommended that workstations that will be patched using PEDS have .NET Framework 4.5.2 installed prior to the PEDS deployment. While PEDS will automatically install .NET Framework 4.5.2, this process can take hours when the client installation would otherwise take minutes.




Keywords:client system requirements net framework install patch upgrade january february 2017 testing test   Doc ID:74276
Owner:Guy S.Group:ECMS
Created:2017-06-23 09:45 CDTUpdated:2017-06-23 09:52 CDT
Sites:DoIT Help Desk, ECMS
Feedback:  0   0