e-Reimbursement - Recommended Browsers

This document contains the list of supported web browsers for use with e-Reimbursement. Other browsers and operating systems may work, but you may encounter unforeseen problems if using an unsupported browser.

Recommended Browsers

PeopleSoft certifies certain web browsers that work with their products. Though other browsers and/or operating systems may work without issue (e.g. Linux + Firefox), only the certified browsers are officially supported. The following browsers are officially supported:

Windows 7

  • Firefox 3.6
  • Firefox 3.5
  • Internet Explorer 8

Windows Vista

  • Firefox 3.5
  • Internet Explorer 8
  • Internet Explorer 7

Windows XP

  • Firefox 3.5
  • Firefox 3.0
  • Internet Explorer 8
  • Internet Explorer 7

Mac OS X 10.6 (Snow Leopard)

  • Firefox 3.5
  • Safari 4

Mac OS X 10.5 (Leopard)

  • Firefox 3.5
  • Safari 4
  • Safari 3.0

Mac OS X 10.4 (Tiger)

  • Firefox 3.0
  • Safari 4
  • Safari 3.0
  • Safari 2.0.4

Known Issues

  • There have been reports of trouble when multiple e-Reimbursement tabs are open in IE8. Avoid using separate tabs within e-Reimbursement. Also avoid use of Compatibility View in IE8.
  • Users of Safari 4.x may encounter issues where the browser gets stuck in "Processing" mode. When this happens, the word "Processing" will repeatedly blink in the upper right corner as normally happens when e-Reimbursement is performing an action in the background, but the process will never appear to complete. Users who encounter this issue should try updating Safari. If that fails, they should try Firefox.




Keywords:ATS browsers supported recommended internet explorer safari firefox mozilla netscape automated travel system software hardware operating system requirements expenses reports suggested suggestions compatible compatibility   Doc ID:7940
Owner:Stefanie D.Group:DoIT Help Desk
Created:2008-07-10 19:00 CDTUpdated:2013-10-18 12:54 CDT
Sites:DoIT Help Desk
Feedback:  2   1