Learn@UW - Articulate-created Flash videos will not play

Students may encounter trouble playing certain videos that were created using Articulate, an e-Learning program for creating video. Generally, this problem occurs if the video was created using an older version of Articulate and the viewer is using Flash Player 10.

When attempting to watch an affected video, the movie will appear to begin loading. The Articulate interface will begin loading, as shown below, but the video will never begin playing.

articulate-example-blank.png

This problem occurs when unpatched videos created using Articulate Presenter 4 or 5 are viewed using Flash Player 10.

Students

Verify that the video in question was actually created using Articulate (the Articulate Powered logo should appear in the lower left, as shown in the screenshot above). If that is the case, you should contact the instructor to let them know of the problem so that they can attempt to fix the problem. If you need immediate access to the video, you should be able to view the video by downgrading from Flash Player 10 to Flash Player 9.

Older versions of Flash Player for Windows can be found at Adobe's website. To downgrade, you should first uninstall Flash Player 10 by opening the Control Panel and going to Add/Remove Programs (Windows XP) or Programs and Features (Vista). If you encounter trouble uninstalling Flash Player 10, you may need to try the uninstaller program provided by Adobe.

Once Flash Player 10 is uninstalled, you should download Flash Player 9 from the link given above and install like normal. Once the installation is complete, you should be able to reopen Learn@UW and view the video.

Note that downgrading to Flash Player 9 is only a temporary fix. It is highly recommended for security reasons that you keep Flash Player up to date.

Instructors

Articulate has provided a patch which can be run to repair Articulate presentations created using older Articulate software. More information about that patch can be found at Articulate's website. Notes: testing of this patch has only been done on Windows XP; this tool is not supported by the DoIT Help Desk.




Keywords:L@UW movies hanging playing stopped buffering never starts starting   Doc ID:8906
Owner:Leah S.Group:DoIT Help Desk
Created:2009-01-25 19:00 CDTUpdated:2013-08-19 16:42 CDT
Sites:DoIT Help Desk, Learn@UW Madison
Feedback:  1   0