CBS - Upgrading to Java Runtime Environment 1.6 on launch

As of March 14, 2009, JInitiator is no longer necessary to use CBS. Instead, users of CBS will be required to upgrade to Java Runtime Environment (JRE) 1.6.0_45 when accessing CBS.

The upgrade process should begin automatically the first time that you run a CBS instance that is using the Sun Native JRE Plug-in instead of JInitiator. The first time you select a responsibility and an action that requires Oracle Forms, the JRE 1.6 installation process should begin if necessary.

Installing JRE 1.6

  1. If you need to install the new version of Java, you will first see the window shown below, asking you to accept the user license:

    Welcome to Java and JavaFX - Click Accept >

  2. Review the License Agreement and click Accept. You should then see a standard progress indicator showing that the installation is in progress.
  3. Once the installation is complete, you should see the window shown below.

    You have successfully Installed Java

  4. Click Finish to complete the Java installation.

Accessing CBS for first time following JRE installation

The first time you access CBS following the installation of JRE, a window should appear warning you that the application's digital signature cannot be verified.

Check the box marked "Always trust content from this publisher" and click Run, as shown below.

The application's digital signature cannot be verified. Do you want to run the application?

By checking "Always trust content from this publisher" you will prevent this window from appearing until the next time the CBS application's digital signature changes.




Keywords:JRE 6 Sun J2SE updates upgrades first opening star   Doc ID:9326
Owner:Leah S.Group:DoIT Help Desk
Created:2009-03-12 19:00 CDTUpdated:2015-12-22 16:15 CDT
Sites:DoIT Help Desk
Feedback:  1   0