Topics Map > WSUM Student Radio > WSUM People > WSUM Hosts
Topics Map > WSUM Student Radio > WSUM Studio Facility > Software
Topics Map > WSUM Student Radio > WSUM Studio Facility > Media

How to record audio in the WSUM Studios

All audio that passes through a console in the WSUM Studios can be recorded on the host computer.

The WSUM Studio computers are configured with software which allows the computer to capture and record audio directly from WSUM's broadcast audio network.  Before any recording is to be done, however, there are a few things that can help guaranty a successful session and possibly avoid frustration.

Audio File Creation

  1. Reboot the computer before recording.  If a computer has not been rebooted in a long time, it can have a detrimental affect on audio recording.
  2. Record all live audio to the C: drive. Repeatedly it has been found that saving audio direct to network drives like the P: drive can cause artifacts to manifest in the recorded audio.
  3. Optional: Get your own login. By doing so, saving to your My Music or My Documents folder automatically makes sure the audio is recording on the C: drive (note #2 above). Each user has 4gb of server space available for personal use. All items saved in one's user folder [My Documents, My Music, etc..] will sync to the server when you log out and become available at other computers in WSUM AUTOMATICALLY
    • NOTE: Any data saved to the general INTERNET login folders will be purged on logout.  If using the generic login, recordings and data must be manually copied to the server to be saved.

Audio Channels

There exist multiple channels of audio between the studio audio consoles and the computer, so it is important to make sure the right channels are selected for recording.  The Windows defaults on a first login at WSUM should be as follows:
  • Windows Default Record Device: Livewire In 01 [AXIA IP-Driver (WDM)]
  • Windows Default Playback Device: Livewire Out 01 [Axia IP-Driver (WDM)]
These are visible in the Sound control panel in Windows (Right click on the speaker icon on the right side of the windows taskbar). Assuming this is correct, the Livewire channels connect to the studio console.
  • The default audio into Windows (Livewire in 01) should always be Program 1 from the board. 
  • The default audio out of Windows (Livewire out 01) should always be the Computer fader.
Note: It is normal to keep the Windows volume always at 100% and use the console fader to control the audio level.

Recording with Audition

Audition Configuration

Adobe Audition is the most common recording application used at WSUM.  Every time Audition is used, it is very important to make sure that the audio channels are properly set, otherwise recorded audio could become corrupted.  After launching Adobe Audition, check the following:
  1. Under Edit > Audio Hardware Setup > Edit View TAB: EditView.PNG
    • Audio Driver: Axia ASIO [NOT Audition 3.0 Windows Sound]
    • Release ASIO Driver in Background: UNCHECKED
    • Default Input: [01S] Livewire 1 Left
    • Default Output: [01S] Livewire 1 Left
  2. Under Edit > Audio Hardware Setup > Multitrack View TAB: MultitrackView.PNG
    • Same settings as above...
If for some reason, these settings are not available or creating problems, please contact an Exec Management person or the WSUM Tech at tech@wsum.wisc.edu.  Note that this only applies to computers in studios, not workstations in the news room or offices.

Recording the Audio File

The best tool to use for recording audio with Adobe Audition is the Edit tool. EditTool.PNG Select the Edit tool button in Audition.  Select File > New to start a new audio file (waveform).
  • Sample Rate: must be 48000 when recording in WSUM studios.NewWaveform.PNG
  • Channels: Stereo for music or Mono for dialog/vocals.
  • Resolution: 16-bit.
Audio can now be verified by pressing F10 to turn on the Level Meters at the bottom of the screen. Levels.PNG This will lock out some of Auditions controls when the meters are active, so  pressing F10 again releases the meters.  If all is well, pressing the red dot (Record) in the transport control will start recording. Transport.PNG
Tips:
  • Space Bar acts as a play/pause control when the Audition window is selected (foreground).
  • File > Save As... before the recording is started. This allows for file saves down the line by simply pressing CTRL-S making sure the hard work is saved.  Make sure to save on the C: Drive! 
  • CTRL-P to enter File Info (Metadata). See below...
  • All working audio at WSUM should be saved as Windows PCM (*.wav) format unless it is known specifically that another format is preferred.
  • Optional: Select Window > Workspace > Maximum Waveform Editing (Dual Monitor) [SHIFT-F7]. This brings up an extra window with larger Level Meters, a Phase Analysis Meter, and a Frequency Analysis monitor.  All of these monitors activate and deactivate with F10 or while recording.ExtendedView.PNG
    • Uncheck Liner view in Frequency Analysis to see the low end in your music better.

Metadata

Every single piece of audio recorded and created at WSUM requires metadata.  If audio is submitted for broadcast and does not have metadata, it will be deleted! No exceptions!!  When a "Waveform" is created with Adobe Audition, it is a good habit to define the metadata first thing before recording. It is best to use the "Radio Industry" field tags to define following required fieldsFileInfo.PNG
  • Description: What is the audio?
  • Advertiser: What kind of audio is it? (PSA, Show Promo, Underwriting, Field Recording, etc...)
  • Producer: Your name!
Additional data that can be a big help down the line:
  • Talent: Credit to primary speaker or speakers in the recording.
  • Creation Date: Today's Date.
  • Comments: Additional talent or music in the piece.
  • Creation Date: Today's date.
  • Copy: The text of what is spoken in the audio piece.
It is essential to enter the metadata when the audio is recorded, so please make sure to complete this step for all audio created at WSUM. 

Submitting Audio

Completed audio and airchecks can be submitted to WSUM for inclusion in automated playback or permanent archive or review. Once the audio file is completed to satisfaction, copy the .wav file to the appropriate folder at M:\_UPLOADS_\.  Once the file is here, send an e-mail to prog@wsum.org with the name of the file and the intent for uploading the file.  If the material has an expiration date, please make sure that information is included in the e-mail.

For more information on using stuff at WSUM, visit the WSUM Studio Facility topic page.




Keywords:WSUM, training, recording, audition, adobe   Doc ID:21153
Owner:Laura G.Group:WSUM
Created:2011-11-03 16:00 CDTUpdated:2012-02-14 13:23 CDT
Sites:WSUM
Feedback:  1   0