UW-Madison Zoom - Secure Zoom Test Room

Starting October 5, 2021, meetings hosted by a Secure Zoom account will require attendees to use the Zoom desktop client version 5.6.3 or later. This document explains how to use a Secure Zoom test room to prepare for this change.

What is a Secure Zoom test room?

The Secure Zoom test room was created by the UW-Madison Zoom team to help individuals prepare to attend a meeting hosted by a Secure Zoom account. Meetings hosted by a Secure Zoom account will require attendees to use the Zoom desktop client version 5.6.3 or later starting October 5, 2021. Individuals who attend Zoom meetings using a web browser only will not be impacted. 

Attendees who are unsure if their Zoom meeting is hosted by a Secure Zoom account should ask the meeting organizer.

Hosts who created a Zoom meeting and are unsure if they have a Secure Zoom account can either check their account settings or contact the DoIT Help Desk.

What is the purpose of the Secure Zoom test room?

The purpose of the Secure Zoom test room is to ensure attendees are using a Zoom desktop client version that meets the technical requirements to attend a Zoom meeting hosted by a Secure Zoom account.

Attendees who use a Zoom desktop client that does not meet the technical requirements can expect the following:

To avoid seeing an unexpected prompt from the Zoom desktop client when joining a Zoom meeting hosted by a Secure Zoom account, attendees are advised to test their desktop client, in advance, by joining the Secure Zoom test room to verify the desktop client’s technical requirements.

How can I use the Secure Zoom test room?

Secure Zoom test room link: https://zoom.us/j/96851352714 .

Secure Zoom hosts

Secure Zoom hosts are encouraged to include the link to the Secure Zoom test room in their meeting invite and inform their attendees to check their Zoom desktop client technical requirements before joining the meeting.

Attendees

Attendees who join the Secure Zoom test room can expect the following starting October 5, 2021.

Scenario 1: Zoom desktop client meets technical requirements.

Individuals who are using the Zoom desktop client version 5.6.3 or later will see the following screen. No further action is required. They can immediately join a Secure Zoom hosted meeting.

mcv-meets-tech-req.png

Scenario 2: Zoom desktop client does not meet technical requirements.

Individuals who are not using the Zoom desktop client version 5.6.3 or later will see one of the following screens. Action is required before joining a Secure Zoom hosted meeting.

Image 1: Need to contact your IT department or DoIT Help for update assistance.

mcv-fails-tech-req.png

Image 2: You have the ability to update your Zoom desktop client.

mcv-fails-tech-req-II.png

What should I do if I can’t access a Secure Zoom hosted meeting ?

If you can’t access the Secure Zoom hosted meeting because your Zoom desktop client does not meet technical requirements, you can do the following: