Word XP - Modifying Custom Toolbars / Toolbar Buttons

This page describes how to customize and create toolbars and toolbar buttons. In Word, you can add, delete, move, or group toolbar buttons to suit your needs. Word has built-in buttons for menu items, such as those on the File, Edit, View, Insert, Format, Tools, Table, Window, and Help menus. Word also has built-in buttons for Drawing, Borders, and Mail Merge.

You may also want to create custom buttons for other commands that do not have built-in buttons; in addition, you can create custom buttons for macros, fonts, AutoText entries, and styles.

Add a Button
Change the Icon
Copy or Move
Create a Toolbar
Remove a custom Toolbar
Move a Toolbar
Save Toolbar settings

How to Add a Button

Method 1:

  1. In the View menu, click on Toolbars, and then select Customize.

  2. Click the Commands tab. Under Categories select the category from which you want to add a button.

  3. The available built-in buttons for the selected category are displayed to the right of the list (under Commands).

  4. Click the button you want, and drag it to the location you want on a toolbar.

Method 2:

  1. On the Standard toolbar, click the More Buttons button (the drop-down arrow at the right edge of the toolbar), and select Add or Remove Buttons.

  2. To add a button to the toolbar, click to select the item on the drop-down menu. To remove a button from the toolbar, click to clear the item on the drop-down menu.

  3. NOTE: You can also click Customize and follow the instructions in Method 1.

How to Change the Image of an Existing Button

  1. Display the toolbar that contains the button that you want to change.

  2. On the Tools menu, select Customize. The Customize window just needs to be open to perform the next step.

  3. Right-click on the toolbar button you want to change the image for. On the menu that appears, point to Change Button Image and click the button for the image you want to change to.

  4. If you want to modify or edit the button image, right-click the button, and then click Edit Button Image from the shortcut menu. Make any changes you want and click OK.

How to Copy or Move a Toolbar Button

  1. On the Tools menu, click Customize.

  2. Select the Toolbars tab.

  3. Use the appropriate procedure from the following table.

    To do this: Use this procedure:
    Move a button Drag the button you want to the new location on the same toolbar or to another displayed toolbar.
    Copy a button While holding down the CTRL key, drag the button to the new location on the same toolbar or to another displayed toolbar.
  4. Click Close to quit the Customize dialog box.

How to Create a New Toolbar

  1. From the View menu, click on Toolbars, and select Customize.

  2. Click the Toolbars tab, and select New.

  3. In the Toolbar Name box, type a name for your new custom toolbar.

  4. In the Make toolbar available to box, click the template or open the document where you want to store the toolbar.

  5. Click OK. The Customize dialog box appears.

  6. Click the Commands tab and choose the category you want to select your button from. Once you have selected the button you want click and drag it to your new toolbar.

  7. Click Close to quit the Customize dialog box.

How to Delete a Custom Toolbar

  1. On the View menu, click to Toolbars, and then select Customize.

  2. Click the Toolbars tab and click the custom toolbar you want to delete, and then click Delete.

    NOTE: You cannot delete a built-in toolbar. When you select a built-in toolbar in the Toolbars list, the Delete button is unavailable and the Reset button becomes available. Using the Reset button returns the built-in toolbar to its original default appearance.

How to Move a Toolbar

To move a toolbar from its "docked" position at the top of the Word window, click and drag the two vertical bars on the left end of the toolbar. Drag the toolbar to a new location. To move a "floating" toolbar, click the Titlebar of the toolbar window, and drag it to the new location.

How to Store Toolbar Changes

When you create a custom toolbar or edit an existing toolbar, the changes are stored in the Normal template, another active template, or an open document.

To select where to store the changes, select the template or document you want in the Save In box on the Commands tab of the Customize dialog box.

Note: The Save In box lists templates and documents other than Normal.dot if those templates are active or if those documents are open in Word. To have another template active, click Templates and Add-Ins on the Tools menu, and use the Attach button to attach your active document to another template.

In the Templates and Add-Ins dialog box, clicking the Organizer button will allow you to manage the items stored in templates and/or documents (such as styles, toolbars, AutoText entries, and macros). The Organizer can be used to do the following:

  • Copy items from a document or template to another document or template.
  • Rename and delete items contained within templates and documents, such as styles, AutoText entries, toolbars, and macro project items.



Keywords:word 2000 XP Creating Custom Toolbars Buttons add change image copy move create delete save   Doc ID:579
Owner:Jeff W.Group:DoIT Help Desk
Created:2000-09-26 19:00 CDTUpdated:2013-12-18 10:42 CDT
Sites:DoIT Help Desk
Feedback:  21   26