Disclaimer: This news item was originally posted on Monday, Aug 1, 2005. Its content may no longer be timely or accurate.

Kronos Changing Java Requirements

Posted: 19:00:00, Monday, Aug 1, 2005   Expiration: 19:00:00, Thursday, Sep 29, 2005  

Beginning August 29th, Kronos users will need to have Java Runtime Environment (JRE) version 1.4.2_08 installed in order to use Kronos.

The automatic distribution of JRE 1.3.1_02 was stopped on July 20th. This version of JRE will continue to work with Kronos until August 29th, but will cease working as of that date.

Users can start using JRE 1.4.2_08 at any time, but will be required to have JRE 1.4.2_08 installed as of August 29th. This should be done at the earliest convenient time by either the user or local support staff. Users without system administrator privileges on their computers should contact their local support staff for help with the installation. See the instructions at Kronos - Installing Java Runtime Environment Application.

Users who need to use JRE 1.3.x with other applications should follow the instructions at Web Browsers (Win) - Problems Navigating Between SAPS, PVL, CHRIS and Kronos.

Note: JRE 1.5.x may work with Kronos, but it is not recommended. JRE 1.4.2_08 is the only version of Java with no known security vulnerabilities.

-- Dale Beske

Created: 07:26:49, Tuesday, Aug 2, 2005 (by System U.)
Updated: 04:33:40, Monday, Sep 12, 2005 (by System U.)