Disclaimer: This news item was originally posted on Monday, Apr 5, 2010. Its content may no longer be timely or accurate.

Learn@UW/D2L - Service Issue (04/05/10) - RESOLVED

Posted: 05:56:39, Monday, Apr 5, 2010   Expiration: 02:00:00, Tuesday, Apr 6, 2010  

Resolved: Learn@UW/D2L experienced an issue that affected UW System users (excluding UW-Milwaukee). The following campuses were impacted with intermittent issues that resulted in performance issues and problems logging into the Learn@UW service between ~9:30 and 11:45 AM. The following campuses were affected: UWC, UW-Extension, UW-GB, UW-Osh, UW-SP and UWW.

The incident this morning was due to a known issue when an ldap server at a single campus affects logins for other campuses. UW-GB had an intermittent issue with their ldap servers this morning. Login requests to UW-GB were failing, which impacted users attempting to login from other UWS campuses that share the same web server resource (called an 'app pool'). The following campuses share the same app pool: Colleges, Extension, Oshkosh, Stevens Point and Whitewater, in addition to Green Bay. These campuses had the potential to have login problems or other performance issues this morning. The initial troubleshooting indicated an issue with one application server which was pulled out of the load balancer around 9:30am. However, the underlying issue (the UW-GB ldap servers) continued to cause intermittent issue problems. After correctly identifying the root cause, the technologists removed the problem ldap servers from the IAA Auth Hub at about 11:30 am which resolved the issues for all campuses.

-- Learn@UW Utility

Created: 05:59:31, Monday, Apr 5, 2010 (by Peter M.)
Updated: 09:05:57, Monday, Apr 5, 2010 (by Peter M.)