Disclaimer: This news item was originally posted on Monday, Nov 11, 2013. Its content may no longer be timely or accurate.

Google Apps - Internet Explore 9 no longer supported

Posted: 10:49:20, Monday, Nov 11, 2013   Expiration: 10:49:20, Monday, Nov 18, 2013  

Google Apps supports the current browser version and one prior version only. Therefore, support for IE 9 was discontinued just after the release of IE 11. See the Google announcement here.

If you need to use IE 9 to access other campus systems, consider using another browser for Google Apps, such as Google Chrome, Mozilla Firefox, or Safari. For more information about supported browser for UW Google Apps, please see: UW-Madison Google Apps - Recommended Browsers

More information on UW-Madison Google Apps is available here.

-- UW Google Apps: Jennifer Rado

Created: 17:04:37, Sunday, Nov 10, 2013 (by Jennifer R.)
Updated: 13:19:26, Monday, Nov 11, 2013 (by Jennifer R.)