WiscVPN - Installing to the PaloAlto GlobalProtect Client (Linux)

This document outlines the instructions to connect to GlobalProtect on Linux.

Linux/Unix
UNSUPPORTED
NOTE: Linux is not directly supported by the DoIT Help Desk. Unless you are using a service which explicitly supports Linux (NetID Login Service and Office 365), the Help Desk can not provide support for Linux, Unix, or any derivative of those (e.g. Ubuntu, SUSE, FreeBSD, or Solaris). For self help, see Linux Self-Help.

  1. Download the Linux client from this link. The file follows the format PanGPLinux*.tgz.

  2. Extract the package.

    tar -xvf ~/pkgs/PanGPLinux-4.1.5-c8.tgz
  3. Install the extracted .deb file (Note: this step is for Ubuntu and Debian distros): .

    sudo dpkg -i GlobalProtect_deb-4.1.5.0-8.deb
    

    or

    sudo apt-get install GlobalProtect_deb-4.1.0.0-23.deb
    For Fedora / RedHat install the .rpm file: rpm -i --nodigest --nofiledigest GlobalProtect_rpm-5.0.5.0-11.rpm 
    
  4. The client installs to /opt/paloaltonetworks/globalprotect. Settings and profile information are saved in $HOME/.globalprotect.




Keywords:linux vpn globalprotect paloalto debian deb ubuntu   Doc ID:105971
Owner:Michael H.Group:DoIT Help Desk
Created:2020-09-18 12:27 CDTUpdated:2020-09-25 14:05 CDT
Sites:DoIT Help Desk
Feedback:  1   0