Secure Zoom Accounts Required to Use Zoom Desktop/Mobile Version 5.6.3 or Later

Posted: 10:11:43, Tuesday, Oct 5, 2021   Expiration: 10:11:43, Wednesday, Oct 12, 2022  

Effective October 5, 2021, all UW-Madison Secure Zoom accounts will be required to use a Zoom desktop/mobile client version of 5.6.3 or later.

Participants attending a meeting hosted by a Secure Zoom account will also be required to use a Zoom desktop/mobile version of 5.6.3 or later.

Below are quick resources:

Please contact the DoIT Help Desk if you have any questions.



-- Zoom: Christina Gomez

Created: 10:28:15, Tuesday, Oct 5, 2021 (by Christina G.)
Updated: 10:28:15, Tuesday, Oct 5, 2021 (by Christina G.)