ECMS - Client Requirements for 14 February 2097 Patch - v7.2.3 build 420

This document outlines the system requirements for the Perceptive Content desktop client v7.2.3 build 420.


NOTE:This document is currently up to date for the February, 2019, patch (7.2.e build 420). The Perceptive Content Client documentation details no changes to client requirement with this patch.

General Requirements

PEDS Requirements

It is strongly recommended that workstations that will be patched using PEDS have .NET Framework 4.5.2 installed prior to the PEDS deployment. While PEDS will automatically install .NET Framework 4.5.2, this process can take hours when the client installation would otherwise take minutes.




Keywords:client system requirements net framework install patch upgrade february 2019 testing test   Doc ID:74276
Owner:Guy S.Group:ECMS
Created:2017-06-23 08:45 CSTUpdated:2019-02-22 12:27 CST
Sites:DoIT Help Desk, ECMS
Feedback:  0   0